Parou de funcionar

  • Identifique-se para criar novos tópicos neste fórum
  • Visitantes anônimos não podem postar neste fórum
fuhrmann  Iniciante   Postagens: 1

estou com uma duvida no sistema do nada ele parou de rodar e da um erro.
Se puder me ajudar.

PHP Ocorreu o erro.
Informações Técnicas Tipo de Erro 8 Descrição do Erro.
Undefined variable: HTTP_REFERER URL

Domíniodocliente.com.br/sistema/login.php? Arquivo de Erro.
/home/dallacor/public_html/sistema/templates_c/%%6C^6C0^6C04D25E%%login.htm.php

Linha com Erro 111 Consulta de SQL

XOOPS root path not defined.

E os arquivos ficam todos desta forma:

%%02^024^024BC4B0%%bairros_add.htm.php
%%5E^5E3^5E3F4AB2%%locação_add.htm.php
%%9A^9A1^9A1AA039%%tipos_list.htm.php
%%1C^1C2^1C264435%%vendas_view.htm.php
%%62^62D^62D17A37%%locação_list.htm.php
%%BE^BE0^BE042121%%locação_edit.htm.php
%%1D^1D8^1D85CC82%%locação_view.htm.php
%%63^637^6372F280%%vendas_list.htm.php
%%BF^BFA^BFA7A996%%vendas_edit.htm.php
%%26^26C^26C6FBF3%%vendas_add.htm.php
%%65^653^653CF7AD%%locação_search.htm.php
%%E5^E54^E54E168C%%tipos_view.htm.php
%%2D^2DD^2DDBC563%%vendas_search.htm.php
%%6C^6C0^6C04D25E%%login.htm.php
%%F7^F74^F74B2D6F%%tipos_add.htm.php

Saberia me ajudar.
Grato.
Marcelo

Carlos Eduardo Santana Lorenzon  Participativo De: Florianópolis - SC - Brasil  Postagens: 123

o mainfile esta configurado corretamente?

O domínio do portal e pasta onde ela esta, esta configurada corretamente no mainfile.php?

Edson Oliveira  Membro De: R. Liberdade, Centro, Atibaia - São Paulo, BR   Postagens: 730

tente também apagar o conteudo desta pasta templates_c, menos o index.html.
Eu não sei + ache que o último módulo que você instalou que deu pau no sistema, é só uma opinião, isto se voltar a funciona depois que apagar o conteúdo templates_c.

T+

Marco Antônio  Iniciante De: Rio de Janeiro - Brasil  Postagens: 0

Já testou um arquivo com o phpinfo() para ver a configuração do servidor?
Tentou também rodar um HTML puro para ver se funciona?

Se parou 'do nada', provavelmente é o servidor ou algum conteúdo com erro no bd.

Já aconteceu 'do nada' meu portal sair do ar, por causa de permissões na pasta XOOPSrustpath que por um problema no Plesk foi alterada.

Outro problema possível, conteúdo corrompido no banco de dados ou em arquivos.

Enfim, se tiver mais detalhes.

Abs e muita sorte para nós!

  Pesquisa avançada






Entrada

Codinome:


Senha:





Perdeu a senha?  |Cadastre-se!


Quem nos visita
Há 26 visitantes neste momento... (14 na seção Fóruns)

Associados: 0
Anônimos: 26

outros...

Banner XOOPS Cube