Atualização

  • Identifique-se para criar novos tópicos neste fórum
  • Visitantes anônimos não podem postar neste fórum
Flavio Knechtel  Participativo   Postagens: 92

E aí galera, no meu portal quando mudo algo em um arquivo HTML de algum tema, ele não atualiza no browser, uso squid e limpei o cache tanto do squid qt do browser...tipo, tem um menu, e se apago ele, no browser esta mudança não ocorre.

Oq pode ser, é só dentro do xoos, porque se crio outra pasta e depois crio um html, consigo edita-lo sem problemas...

izzy  Iniciante   Postagens: 0

tudo bem?

Vamos por partes:

1) Qual é a versão de seu Xoops?
2) De onde baixou?
3) Qual módulos está utilizando?
4) Qual themes está utilizando?
5) Qual é esse módulo de menu, e a versão dele que está utilizando.
6) Você já assistiu o Chaves? Ops, esse não é pergunta para fazer aqui nesse fórum.

Abraços,
Adinaldo

Flavio Knechtel  Participativo   Postagens: 92

Tudo tranquilo, bom.

1) Tanto a 2.0.13, qt a 2.2.2;
2) Do portal do fórum de traduções para o XOOPS;
3) XOOPS_xonteudo, myalbum, news, Sitemap, contact, mylinks, mydownloads, xoopspartners, istats;
4) peguei de um pacotão de 270 temas, não lembro de onde, mas tanto faz o tema que uso;
5) Não seria um módulo de menu, mas sim, um menu feito em html, onde tento editar e não consigo.
6) E já assisti ao Chaves e muito, acho que devo ter visto umas 5 vezes cada episódio, no minimo.

Hehehe.

Valeu

izzy  Iniciante   Postagens: 0

obrigado pelas respostas.

Vamos à Labuta!

Por que você quer fazer um menu em HTML? Se caso necessário, utilize CSS com os padrões XOOPS, que são ótimos.

Tem o módulo Multimenu, que faz qualquer tipo de menu que desejar, você poderá baixá-lo no www.xoops.net.br

Abraços,
Adinaldo

Flavio Knechtel  Participativo   Postagens: 92

Assim Adinaldo, nos temas, tem o theme.html, certo?
Pois é, eu simplesmente altero ele, e nada de mostrar a alteração na página...acho que eu não tinha me expressado corretamente...tipo, qualquer informação, que eu retiro, ou altero, que não atualiza...

giovanesp  Ocasional De: Lucas do Rio Verde  Postagens: 26

Você pode informar a quantidade de arquivos na pasta "templates_c" do diretório onde esta intalado o seu xoops?
Se você tiver algum comunicador instantaneo para eu poder te ajudar, fica melhor...

João Barroca  Participativo De: Rio de Janeiro, Brasil  Postagens: 98


[correndo o risco de pegar o bonde andando e me esborrachar no chao...]
A pasta templates_c pode ser integralmente esvaziada [e deve sê-lo periodicamente durante a instalação], não sendo necessario qualquer preocupação com os arquivos temporarios por lá.
João Barroca

giovanesp  Ocasional De: Lucas do Rio Verde  Postagens: 26

João Barroca,
A questão que o inicial que foi postada nesse fórum foi com relação a atualização dos temas alterados, eu tive essa dificuldade quando inicie a trabalhar com o XOOPS, pode ser que eu esteja errado, mais toda vez que eu fazia uma alteração em qualquer arquivo HTML dentro do XOOPS, e mandava o servidor executar o mesmo não sofria atualização na apresentação na tela, a não ser que eu entrasse no diretório e excluisse os arquivos "php" existentes nessa pasta, deixando apenas o index.html, e sempre funcionou, até hoje as minhas atualizações de temas e arquivos HTML só sofrem efeitos dessa forma.

Me corrija se eu estiver fazendo errado.

Flavio Knechtel  Participativo   Postagens: 92

pessoal, seguindo as sugestões,fui até a pasta referido a apaguei todos os arquivo, só que agora, minha página não abre, fica em branco...mais alguma sugestão?

Carlos Eduardo Santana Lorenzon  Participativo De: Florianópolis - SC - Brasil  Postagens: 123

vc deleto a pasta ou os arquivos caso tenha removedo a pasta.

Crie outra pasta templantes_c e de permissão 770

Caso não seja nd disso ligue o debug atravez do phpmyadmin.

http://ideiafacil.com/modules/mydownloads/singlefile.php?cid=1&lid=8

João Barroca  Participativo De: Rio de Janeiro, Brasil  Postagens: 98


Ao que eu saiba sempre é possivel apagar todo o conteudo da pasta templates_c [arqv. temporarios]
Outra coisa quandoo se está atualizando ou mexendo em temas é deixar no admin>config gerais o 'atualizar os modelos' setado no 'sim'.Ps. prezado amigo knetchel: estamos falando de conteudo não eh? a pasta tem de estar lá...

Flavio Knechtel  Participativo   Postagens: 92

Sim João Barroca, a pasta estava la, e agora esta tudo certo, esta setado em admin>config gerais o 'atualizar os modelos' setado no 'sim', e depois que apaguei o conteudo da pasta o portal sumiu, mas era só permissão, e agora esta tudo certo.

Valeu pela ajuda de todos...

João Barroca  Participativo De: Rio de Janeiro, Brasil  Postagens: 98


Agora que está funcionando posso falar...ou melhor:
Huahuahehehuaha
Esse teu avatar é dos mais hilários que já vi!
João Barroca

  Pesquisa avançada






Entrada

Codinome:


Senha:





Perdeu a senha?  |Cadastre-se!


Quem nos visita
Há 51 visitantes neste momento... (22 na seção Fóruns)

Associados: 0
Anônimos: 51

outros...

Banner XOOPS Cube