Como instalar o fórum IPB no XOOPS 2.0.5?

  • Identifique-se para criar novos tópicos neste fórum
  • Visitantes anônimos não podem postar neste fórum
Carlos Alberto  Ocasional De: Rio de Janeiro - Brasil  Postagens: 26

Pois devido a um compontente de fórum o IPB ainda não foi migrado para o 2.0.5, terie que usar temporariamente o 2.0.4, pergunto onde posso conseguir a tradução para o português dele.

OBrigado.
Carlos

Mikhail Miguel  Membro De: Angra dos Reis, RJ, Brasil  Postagens: 2466

Carlos, como não houve modificações no banco de ddos, experimente rodar localmente esse fórum no 2.0.5, porque deverá funcionar.

De qualquer forma, a tradução para o português do 2.0.5 serve perfeitamente com o 2.0.4

Mikhail.

cacpn escreveu:
Pois devido a um compontente de fórum o IPB ainda não foi migrado para o 2.0.5, terie que usar temporariamente o 2.0.4, pergunto onde posso conseguir a tradução para o português dele.

OBrigado.
Carlos

Carlos Alberto  Ocasional De: Rio de Janeiro - Brasil  Postagens: 26

Infelizmente não funciona, porque o IPB modifica alguns dos arquivos basicos como o de login, cadastro de utilizadors, para integrar a base de utilizadors do IPB com o XOOPS, tipo o que acontece com PHPBB so que o IPB é mais simples.

Mikhail Miguel  Membro De: Angra dos Reis, RJ, Brasil  Postagens: 2466

cacpn escreveu: Infelizmente não funciona, porque o IPB modifica alguns dos arquivos basicos como o de login, cadastro de utilizadors, para integrar a base de utilizadors do IPB com o XOOPS, tipo o que acontece com PHPBB so que o IPB é mais simples.

Entre em contato com o Johcker, ele está usando e traduzindo o IPB.

Mikhail

Mikhail Miguel    Postagens: 0

cacpn escreveu:
Pois devido a um compontente de fórum o IPB ainda não foi migrado para o 2.0.5, terie que usar temporariamente o 2.0.4, pergunto onde posso conseguir a tradução para o português dele.

OBrigado.
Carlos

No portal oficial do tradutor:

http://bbpixel.com

Na seção de downloads está disponível o IPB v2.3 para o XOOPS 2.05. Baixe ele.

Os problemas com você devem ter ocorrido porque você instalou o XOOPS por cima de uma versão com IPB certo? Mas como o IPB tem vários hacks em alguns arquivos do XOOPS, isto falha.

O único impecilho que vi até agora foi a ausência de um functions.php que faça o fórum abrir em separado. Mas acho que estão trabalhando nisto.

Alguns links úteis:

IPB UPGRADE 1.22 estou 1.23
->Precisa que você tenha feito o upgrade do XOOPS ANTES

IPB 1.23 ported para o XOOPS 2.05
->É a instalação nova, para quem não tem este fantástico fórum instalado no XOOPS e já possui o XOOPS 2.05.

  Pesquisa avançada






Entrada

Codinome:


Senha:





Perdeu a senha?  |Cadastre-se!


Quem nos visita
Há 16 visitantes neste momento... (8 na seção Fóruns)

Associados: 0
Anônimos: 16

outros...

Banner XOOPS Cube