Incluir notícias no News 1.67

  • Identifique-se para criar novos tópicos neste fórum
  • Visitantes anônimos não podem postar neste fórum
Rodrigo Vieira Hilário  Regular De: Goiânia - Goiás - Brasil  Postagens: 47
Pessoal mais uma vez aqui para incomodar vocês

bem, tenho o news 1.67 instalado e funcionando corretamente em 2 outros portais sem problema, mas agora que instalei no 2.5.4 usando o thema XDGrey ele funciona tudo corretamente menos a aba de incluir uma artigo fica branca com os textos grandes e pretos e só uma parte.

Ja mudei o editor, já voltei para dhtml e nada, já desinstalei e instalei o módulo

Alguém pode me ajudar?
leomissao  Iniciante   Postagens: 0
Ative o debug e veja se mostra algum erro. Caso mostre posta aqui.
Rodrigo Vieira Hilário  Regular De: Goiânia - Goiás - Brasil  Postagens: 47
Ativei e não mostra nada, o estranho é que em todas as outras "abas" preferências, categorias, etc. o form de cadastro está funcioando normal. Estranho... não sei o que fazer
Rodrigo Vieira Hilário  Regular De: Goiânia - Goiás - Brasil  Postagens: 47
Achei este erro:

Erros Perigo: require_once(/modules/tag/include/formtag.php) [function.require-once]: failed estou open stream: No such file or directory arquivo /modules/news/include/storyform.original.php linha 99
Edson Oliveira  Membro De: R. Liberdade, Centro, Atibaia - São Paulo, BR   Postagens: 730
Este erro esta informando que esta faltando o módulo tag você pode baixar ele aqui mesmo no XOOPS https://xoops.net.br/modules/TDMDownloads/singlefile.php?cid=2&lid=7

Se for este o problema é soó instalar ele.
Rodrigo Vieira Hilário  Regular De: Goiânia - Goiás - Brasil  Postagens: 47
Era isso aí, instalei o TAG, e se foi o problema

Gente mais uma vez obrigado mesmo hein

Obrigado.

FORÇA XOOOPS

  Pesquisa avançada






Entrada

Codinome:


Senha:





Perdeu a senha?  |Cadastre-se!


Quem nos visita
Há 25 visitantes neste momento... (10 na seção Fóruns)

Associados: 0
Anônimos: 25

outros...

Banner XOOPS Cube