Detecção de falso vírus no Mastop_go2

  • Identifique-se para criar novos tópicos neste fórum
  • Visitantes anônimos não podem postar neste fórum
Noctore  Iniciante   Postagens: 0

Bom pessoal, é o seguinte, instalei o mastop_go2 em meu portal e ficou perfeito e lindo, porque bem, até o dia em que recebi vários e-mails dizendo que meu portal continha vírus, entrei logo em contato com esses clientes e verifiquei que o Antivírus AVG detecta o arquivo "mootools.js" encontrado em /MODULES/MASTOP_GO2/GALERIA/SCRIPTS/ como sendo um TROJAN, aliás, uma ameaça de vírus. O mais curioso disso tudo é que fiz os testes em vários micros na loja de informática que trabalho, com eles instalado o AVG Free 7.5 atualizado e NENHUM apresentou problema. Então enviei um e-mail para o desenvolvedor do módulo no portal da MASTOP, mas o Fernado disse desconhecer esse tipo de problema por não haver nenhum relato até agora, sugeriu que eu verificasse as configuração do AVG de meus clientes, assim o fiz com um cliente mais próximo, nada de anormal encontrei, scanneei a máquina toda e o AVG retirou o vírus. Achei que tinha resolvido, não tenho certeza, talvez problema na máquina do cliente. Mas para minha surpresa e DESESPERO, recebi novo e-mail de um cliente diferente informando da bendita (MARDITA, melhor dizendo...hehe) acusação do AVG de que a página está com vírus no arquivo dito. Já não sei mais o que fazer, verifiquei o arquivo (mootools.js) e talvez ele tenha uma estrutura que o AVG acha que é vírus, não tenho certeza. Mas é uma pena, porque o módulo caiu como uma luva no meu portal (http://eletti.com.br) que infelizmente tive que retirar para não perder acesso. Então, estou recorrendo aos meus amigos da comunidade para ver se alguém tem alguma ideia ou se já ocorreu algo parecido.

Vamu lá galera, alguém tem alguma sugestão? Por favor!

XOOPS 2.0.16
Internet Explorer 7 e foi testado no IE6 e Firefox tbém.

Noctore  Iniciante   Postagens: 0
Rmarx  Iniciante   Postagens: 0

A AVG além de ser louco não sabe o que é vírus que tem falhas de segurança, visitei o portal e não vi virus nenhum!

Fernando  Iniciante   Postagens: 3

A AVG além de ser louco não sabe o que é vírus que tem falhas de segurança, visitei o portal e não vi virus nenhum!

Realmente é muito estranho!

Aqui na Mastop temos diversos computadores com diversas configurações diferentes, que usamos para testes. Duas destas máquinas usam AVG constantemente atualizado e não conseguimos simular este alerta do AVG em nenhum tipo de navegador... É complicado conseguir entender o real motivo disto, já que nem o google ( ) nem a comunidade mootools ( http://mootools.net ) conhecem este tal trojan.

Mas assim que descobrirmos o motivo deste estranho acontecimento, faremos o que for necessário para sanar e contornar o problema, por mais isolado que pareça.

[Editado by Gisa_Iagami para melhorar visual]

wilson  Iniciante   Postagens: 0


Talvez não valesse a pena mandar o arquivo em questão para o fabricante do avg e para http://mootools.net?

Lembro-me que em outras ocasiões o avg também detectou um arquivo contido dentro de um programa oficial, depois descobri um aviso no portal do fabricante do programa e no portal do avg sobre este erro.

Inté

Gislaine  Ocasional   Postagens: 36

@noctore de onde você baixou esta versão do GO2?

Nunca se sabe, já houve casos de criarem um clone de uma versão nossa e o pessoal fazia o download inocentemente em outro portal e tinha problemas.

Noctore  Iniciante   Postagens: 0

Entaum pessoal, estou indignado de acontecer apenas comigo isso. O pior que foram pessoas diferentes que me mandou e-mail. Aconteceu no micro do meu patrão (fiz o portal para loja que trabalho) aí já viu né? Tive que retirar o módulo.

Entaum Gisa_Iagami, eu agora nem lembro de onde baixei, porque baixei tanto módulo que nem lembro. Eu vou baixar do portal da MASTOP e tentar testar com ele. Então eu conto.
Valeu galera.

Noctore  Iniciante   Postagens: 0

Entaum pessoal, estou indignado de acontecer apenas comigo isso. O pior que foram pessoas diferentes que me mandou e-mail. Aconteceu no micro do meu patrão (fiz o portal para loja que trabalho) aí já viu né? Tive que retirar o módulo.

Entaum Gisa_Iagami, eu agora nem lembro de onde baixei, porque baixei tanto módulo que nem lembro. Eu vou baixar do portal da MASTOP e tentar testar com ele. Então eu conto.

Mas mesmo assim, como vocês podem ver no endereço da imagem do erro(http://farm2.static.flickr.com/1328/544400530_23f26e49f0.jpg?v=0), no próprio portal da MASTOP o AVG detecta o erro. Essa imagem foi mandada por uma cliente que me avisou do vírus.

  Pesquisa avançada






Entrada

Codinome:


Senha:





Perdeu a senha?  |Cadastre-se!


Quem nos visita
Há 18 visitantes neste momento... (11 na seção Fóruns)

Associados: 0
Anônimos: 18

outros...

Banner XOOPS Cube