XOOPS não é confiável

  • Identifique-se para criar novos tópicos neste fórum
  • Visitantes anônimos não podem postar neste fórum
debora  Participativo   Postagens: 99

Estou realmente decepcionada com o XOOPS.

Usava o Nuke e depois de pesquisar bastante optei por trabalhar com o XOOPS.

O problema que enfrento com o XOOPS, NUNCA enfrentei com o Nuke. De repente, de uma hora para outra não tenho mais acesso ao portal. Simples assim. Tento me entrar e dá: dados incorretos. Recupero a senha... e acontece o mesmo problema!

Isso acontece para todos os utilizadores que tenho criado no portal. Já comentei esse caso aqui e ninguém parece ter esse problema... será mesmo que é somente comigo?

Tenho um cliente que tem um portal pequeno, com pouco conteúdo. Esse portal já remontei umas 6 vezes. É sair do portal pela 2ª vez que NUNCA mais consigo acesso... de maneira alguma. Não me estressava tanto porque era só com esse portal e ele é bem pequeno mesmo.

O que mais acho estranho é que os portais estão TODOS hospedados no mesmo servidor... então sequer posso culpar o servidor.

Bem, agora acaba de acontecer com um portal que tem mais conteúdo... simplesmente não tenho acesso de maneira alguma. E isso acontece bem na hora que finalizei o portal e ia colocá-lo no ar.

Chego a triste conclusão então que não posso investir mais meus esforços no XOOPS... porque de uma hora para outra posso perder os portais. Tenho um portal que tem muuuuuito conteúdo... e daí como será?

Sinceramente creio que devo mudar mesmo de sistema... Não tenho mais confiança no XOOPS... até porque ninguém parece estar preocupado com meu problema (que é meu mesmo)... e parece só acontecer comigo.

Então creio que começarei a me despedir do XOOPS... por total falta de confiança nesse produto.

Abraços.
Débora

Rodrigo Pereira Lima  Iniciante De: Monte Santo, Minas Gerais, Brasil  Postagens: 0

Olha Débora,

by debora em 29/08/2006 14:41:51

Estou realmente decepcionada com o Xoops.

Realmente fico muito triste por isso. Eu uso o XOOPS desde o começo de 2004, criando sites, módulos, temas, hacks e adaptações para o sistema e até hoje estou muito satisfeito com o mesmo.

Usava o Nuke e depois de pesquisar bastante optei por trabalhar com o Xoops.

Comigo também aconteceu assim, porém antes de mudar para o XOOPS ainda passei pelo mambo.

O problema que enfrento com o XOOPS, NUNCA enfrentei com o Nuke. De repente, de uma hora para outra não tenho mais acesso ao portal. Simples assim. Tento me entrar e dá: dados incorretos. Recupero a senha... e acontece o mesmo problema!

Isso acontece para todos os utilizadores que tenho criado no portal. Já comentei esse caso aqui e ninguém parece ter esse problema... será mesmo que é somente comigo?

Como disse antes já uso o XOOPS a bastante tempo, desde a versão 2.0.6 e este problema nunca aconteceu comigo e olha que eu já fiz mais de 50 portal e tenho rodando pelo menos uns 20.

Tenho um cliente que tem um portal pequeno, com pouco conteúdo. Esse portal já remontei umas 6 vezes. É sair do portal pela 2ª vez que NUNCA mais consigo acesso... de maneira alguma. Não me estressava tanto porque era só com esse portal e ele é bem pequeno mesmo.

O que mais acho estranho é que os portais estão TODOS hospedados no mesmo servidor... então sequer posso culpar o servidor.

Bem, agora acaba de acontecer com um portal que tem mais conteúdo... simplesmente não tenho acesso de maneira alguma. E isso acontece bem na hora que finalizei o portal e ia colocá-lo no ar.

Realmente isso é um pé no saco, nunca tive este problema em particular mas já tive vários outros que me fizeram refazer alguns sites, isso acontece, faz parte.

Sinceramente creio que devo mudar mesmo de sistema... Não tenho mais confiança no Xoops... até porque ninguém parece estar preocupado com meu problema (que é meu mesmo)... e parece só acontecer comigo.

Até você achar que deve mudar de sistema, apesar de não concordar por achar que o XOOPS ainda é um dos melhores cms que temos disponíveis, tudo bem, mas dizer que ninguem esta preocupado com seu problema já é um pouco demais né. já vi vários posts seus por aqui, sempre que sei sobre o assunto eu respondo, quando não respondo vejo que sempre tem alguém que responde, mesmo que não seja com a resposta para o problema mas com pelo menos um indicação de como resolve-lo. E isso não é só com você, é com todos. A comunidade XOOPS é uma das melhores do pais e talvez do mundo, a maiorias das perguntas são respondidas e muito rapidamente.

Então creio que começarei a me despedir do Xoops... por total falta de confiança nesse produto.

Sinceramente espero que mude de ideia, garanto que não só eu mas muita gente aqui irá sentir sua falta. Acho que deveria tentar um pouco mais, descobrir o porque do problema e não sisplismente deixa-lo de lado e partir para outra.

Bom, esta é só minha opinião.

Rodrigo

andrepedro  Iniciante   Postagens: 0

Débora,

Concordo em tudo que o Rodrigo escreveu até agora. Também tentei utilizar o Mambo, mas em termos de segurança, suporte e comunidade, o XOOPS é o melhor que vi (até agora).

Tem muitas feras por aqui. Por que você ainda não tenta explicar de novo o problema? Já vi muita gente por aqui tendo problemas semelhantes e no final acabava sendo o provedor deles que tinha alguma configuração indesejada ou o software era inadequado as necessidades do XOOPS.

Experiência minha: Tentei em certa época testar outros CMS por causa da dificuldade de temas no XOOPS. Não consegui achar nenhum com a flexibilidade do XOOPS. E hoje temos literalmente centenas de bons temas, o que me deixa mais tranquilo para afirmar que utilizar o XOOPS é a opção mais certa, ainda mais comparando-se com o PHPNuke que é um poço de falhas de segurança.

debora  Participativo   Postagens: 99

Ok... tudo bem... mas acontece que já expliquei em outro post que não consigo utilizar um portal... até ali tudo bem... agora é o segundo. E os dois estão no mesmo servidor onde tenho outros 7 portais XOOPS funcionando perfeitamente.

O que devo pensar?

debora  Participativo   Postagens: 99

olha... Não tenho certeza o que fiz... que não fiz nas outras vezes... mas quase rezei um terço e consegui voltar a ter acesso ao portal.

Vocês não podem imaginar o meu alivio.

Entendam somente que esse post eu enviei no máximo do meu stress. Quando fico dias trabalhando em um portal e quando vou colocar no ar acontece o mesmo que o portal do outro cliente que nunca consigo acessar.

Imaginem meu desespero... bem, o problema agora é outro e vou para um novo post.

Abraços e desculpem meu descontrole.
Débora

Rmarx  Iniciante   Postagens: 0

Débora, somos adptos à liberdade de expressão, sem problemas pelo seu post, é a sua opinião e a respeitamos!

Andrax  Ocasional   Postagens: 27

Não preciso nem comentar, que apoio o que o Rodrigo escreveu né?

Costumo dizer, quem trabalha com "informatica" em geral não pode contar com uma coisa chamada lógica, extremamente contraditório isso, mas é a mais pura realidade, já perdi a conta das vezes que tive problemas aparentemente sem lógica, que por vezes as soluções eram mais absurdas ainda..., seu problema pode ter relação com problemas na tabela(o que eu acho bem provável), arquivos corrompidos... acontece! Digo isso porque já aconteceu comigo algumas vezes.

Como você disse, você tem 7 portais, e 2 apresentaram problemas... será que os 5 que estão rodando não conta?

Vou dar uma olhada no tópico do seu problema e ver se posso ajudar em algo!

Esperamos sinceramente que essa "decepção" seja passageira, e que assim como a maioria de nós aqui do XOOPS, você venha a ser mais uma apaixonada pelo XOOPS...

No mais, é isso ae.

[Editado by Luiz Carlos]

Heheha..., em um falei...
Ainda querem me convencer de que essa é uma área lógica... , mas em um é mesmo!

P.s: para variar, demorei demais para escrever... uaehuahuaeh..., acontece!
[/Editado]


Bye! XOOPS

FrodoBR  Iniciante   Postagens: 1

Eu também vim do Nuke e não me arrependo. Ainda não sei muito e o que sei estou usando na intranet da empresa e até fui promovido rss.

NUNCA eu encontrei algo como o XOOPS e olha que procuro bastante. Não fico conformado, vivo copiando outros portais e a cada um eu vejo que o XOOPS é bão para kkkkkkkkarai.

Fiz uma pesquisa rápida aq no portal e até fiquei preocupado como você tem prioridade rss.

Todos os feras daqui já lhe ajudaram de uma maneira ou de outra, quem dera eu tivesse todas as minhas dúvidas respondidas, mas sei o que este desespero de ver o portal fora do ar.

Eu aprendi uma coisa com o corujão a Gisa_Iagami rs, para salvar sempre o phpinfo de cada portal e suas configurações. Se o provedor mudar alguma coisa eu tenho como descobrir. E sabe do pior, não sei se serão todos, mas eles mudam a 54u-34-98j do servidor e não avisam NADAAAAAAAAAA, putsfq4 que r4854t isto me deixa louco de raiva tb.

Vai lá, tenta passar o seu portal para algum fera daqui lhe ajudar até na instalação de algo novo e monitorar isto. Tenha pacienciaaa obrigado

debora  Participativo   Postagens: 99

Não entendi isso de que tenho "prioridade"!

Bem, eu não disse que NUNCA me ajudaram... eu disse que não me ajudaram com esse problema que já reportei antes e que continuo com ele... foi isso que eu disse... ou quis dizer, pelo menos.

Eu realmente gosto mais do XOOPS do que do Nuke. A maioria dos portais que temos em Nuke já migramos para o XOOPS... na verdade refizemos em XOOPS.

O problema maior creio é termos caído na sugestão de atualização para o 14. Nossa... fez a maior m**** nos portais que atualizamos.

Agora temos mil problemas e sequer conseguimos resolver.

Os problemas acontecem com os portais migrados do 13 para o 14... e também com os feitos novinhos no 14. Haja paciência para suportar.

Já pensamos em atualizar para o 15... mas e o medo?

FrodoBR  Iniciante   Postagens: 1

Se for novo eu baixei e instalei o 2.015 em testes e a versão está supimpa

Só queria a tradução, mas a maioria eu aproveitei da 2.0132 falta algumas coisas mas da para levar em portal novo.

Eu também não sei como atualizar ainda da 2.013 para a 2.015 e só vou fazer isto depois de fazer mil backups

Ricardo  Membro   Postagens: 172

bem.

Eu acho que estou errado na discussão...rs.

Antes de vir para o XOOPS eu não usei nenhum outro CMS.

Comecei com o XOOPS na versão 1.3 (isso mesmo, versão 1 mesmo)
Paixão a primeira vista...rs.
Mas ao longo do tempo eu percebi que era o mais estável, o mais confiável de todos e com um pouco de jeitinho, uns dos mais fáceis de serem adaptados... tenho portais há mais de três anos com o XOOPS e rodam sem nenhum problema até hoje.
O que acredito possa estar acontecendo com a débora é algum problema com as configurações dos cookies... está com cara disso pelo menos.

Esta FAQ --> aqui fundamenta o que digo.

Mas ainda tem outra coisa.

Qual a versão do PHP? Apesar do XOOPS ser compatível com PHP5 muitos módulos não são... apesar de funcionarem eles podem gerar erros estranhos

debora  Participativo   Postagens: 99

De novo... Não usamos php5 no servidor por questões de segurança. Nossas versões são:

- PHP version 4.4.2
- MySQL version 4.1.21-standard.

Então, não tem nada a ver com isso de PHP5.

Já estamos usando o XOOPS 15 full em outro portal e até agora está tudo perfeito... redondinho.

Nossos problemas estão nos portais que atualizamos do 13.2 para o 14. Vários módulos pararam de funcionar perfeitamente... alguns funcionam pela metade (heheha) e outros encontrei como remediar o problema direto no BD.

O que estou compartilhando com vocês é a confusão que virou os portais após essa atualização.

Recomendar voltarmos para a 13.2 não resolve nessa altura do problema porque os portais são muito acessados e atualizados e geraria mais problemas do que se resolvermos simplesmente desinstalar os tais módulos "problemáticos".

Bem, estamos decidindo por arriscar a atualização para o 15... porque realmente não vemos outra solução.

Abraços.
Débora

Ricardo  Membro   Postagens: 172

a equipe do XOOPS vai lançar logo a versão 2.015 by XOOPS, isto é, com uma série de erros já corrigidos e atualizações exclusivas nossas... essa realmente vai ficar bem mais confiável

Fernando  Iniciante De: São Paulo - Brasil  Postagens: 11

E quais são essas correções ?

pietro-net  Iniciante   Postagens: 1

Bah pessoal!

Eu migrei do Nuke para o XOOPS por questões de adaptabilidade. Me dei melhor com o XOOPS e com a linguagem dele. Os módulos, alguns mais simples, são até mais do que estou precisando para montar os portais do meu projeto de pós.

Acontece que escontrei alguns erros quando atualizei da versão 2.0.13 para versão 2.0.15. O módulo usado em um portal (catads 1.4) está dando muitos erros. Pedi ajuda mas acho que o problema é únicamente comigo. Então, apesar do portal estar começando a crescer, vou fazer uma coisa drástica esta manhã: voltar para versão 2.0.13. Vou ter algumas reclamações, com certeza, mas terei o portal funcionando a 100% como estava antes.

Obrigado a todos e estou me tornando fã deste fórum!

Flw!

  Pesquisa avançada






Entrada

Codinome:


Senha:





Perdeu a senha?  |Cadastre-se!


Quem nos visita
Há 46 visitantes neste momento... (18 na seção Fóruns)

Associados: 0
Anônimos: 46

outros...

Banner XOOPS Cube