Tela branca

  • Identifique-se para criar novos tópicos neste fórum
  • Visitantes anônimos não podem postar neste fórum
diegoxaxa  Participativo   Postagens: 82

Poxa pessoal meu portal era excelente, esses tempos fico fora do ar..e apenas uma tela branca aparece..não se se pode ser o tema...pois já upei outro com o mesmo no de pasta..e não volta preciso muito do portal...havia até desistido..mas estou voltando a tentar pedir ajudar..porque realmente preciso me ajudem por favor..abração

Ricardo  Membro   Postagens: 172

olá

Leia esta dica e depois veja esta thread.

Qualquer coisa manda aí

Ricardo  Membro   Postagens: 172

comentário:

Diego, não crie n vezes o mesmo tópico com o mesmo conteúdo.
O seu outro post foi removido por duplicidade.
Aguarde até alguém responder suas perguntas, ok?
Aí fica mais fácil quando alguém no futuro tiver a mesma dúvida e utilizar a ferramenta de busca no canto direito superior do site, tudo bem?

diegoxaxa  Participativo   Postagens: 82

Desculpe por ter criado vários tópicos ..mas eu preciso mesmo de ajuda..uma epoca eu até desisti..não tinha respostas..mas obrigado pessoal pela atenção...meu XOOPS ainda esta no servidor do mesmo jeito..ja tentei alterar o tema pelo banco de dados e nem esse era o problema...pois sempre alterava o tema.

TEntei todos esses passos..mas não sei aonde deve checar as mensagens...espero não perder a ajuda de vocês...por favor fico no aguardo...abração

Gislaine  Ocasional   Postagens: 36

Vamo que nem um esquartejador matar este bicho.

Pesquisou aqui no portal como ativar o debug na marra ?
Se sim, ative-o pelo banco de dados.
Apague todo o conteúdo da pasta templates_c e também do diretório cache

Garanta que estas pastas tenham poder de escrita tipo CHMOD 775 porque por incrivél que pareça pode ser uma combinação disto também.

TAmbém pesquise aqui no portal sobre o phpinfo

Crie um arquivo com ele e mande para o seu portal e dispare o danado e mostre o que temos de configuração no php.

VAmos ver se aparece uma luz

diegoxaxa  Participativo   Postagens: 82

Aee Gisa_Iagamia!.obrigado os toques...entaum o phpinfo deu isso aqui.

System Linux servidor.intercanalum.com.br 2.4.22-1.2199.nptl #1 Wed Aug 4 12:21:48 EDT 2004 i686
Build Date Jul 27 2005 16:30:24
Configure Command './configure' '--host=i686-pc-linux-gnu' '--build=i686-pc-linux-gnu' '--target=i386-redhat-linux-gnu' '--program-prefix=' '--prefix=/usr' '--exec-prefix=/usr' '--bindir=/usr/bin' '--sbindir=/usr/sbin' '--sysconfdir=/etc' '--datadir=/usr/share' '--includedir=/usr/include' '--libdir=/usr/lib' '--libexecdir=/usr/libexec' '--localstatedir=/var' '--sharedstatedir=/usr/com' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--cache-file=../config.cache' '--with-config-file-path=/etc' '--with-config-file-scan-dir=/etc/php.d' '--enable-force-cgi-redirect' '--disable-debug' '--enable-pic' '--disable-rpath' '--enable-inline-optimization' '--with-bz2' '--with-db4=/usr' '--with-curl' '--with-exec-dir=/usr/bin' '--with-freetype-dir=/usr' '--with-png-dir=/usr' '--with-gd' '--enable-gd-native-ttf' '--without-gdbm' '--with-gettext' '--with-ncurses' '--with-gmp' '--with-iconv' '--with-jpeg-dir=/usr' '--with-openssl' '--with-png' '--with-pspell' '--with-regex=system' '--with-xml' '--with-expat-dir=/usr' '--with-dom=shared,/usr' '--with-dom-xslt=/usr' '--with-dom-exslt=/usr' '--with-xmlrpc=shared' '--with-pcre-regex=/usr' '--with-zlib' '--with-layout=GNU' '--enable-bcmath' '--enable-exif' '--enable-ftp' '--enable-magic-quotes' '--enable-sockets' '--enable-sysvsem' '--enable-sysvshm' '--enable-discard-path' '--enable-track-vars' '--enable-trans-sid' '--enable-yp' '--enable-wddx' '--without-oci8' '--with-pear=/usr/share/pear' '--with-imap=shared' '--with-imap-ssl' '--with-kerberos' '--with-ldap=shared' '--with-mysql=shared,/usr' '--with-pgsql=shared' '--with-snmp=shared,/usr' '--with-snmp=shared' '--enable-ucd-snmp-hack' '--with-unixODBC=shared' '--enable-memory-limit' '--enable-bcmath' '--enable-shmop' '--enable-calendar' '--enable-dbx' '--enable-dio' '--enable-mcal' '--enable-mbstring=shared' '--enable-mbstr-enc-trans' '--enable-mbregex' '--with-pic' '--with-apxs2=/usr/sbin/apxs'
Server API Apache 2.0 Handler.
Virtual Directory Support disabled.
Configuration File (php.ini) Path /etc/php.ini.
Scan this dir for additional .ini files /etc/php.d.
Additional .ini files parsed /etc/php.d/ldap.ini, /etc/php.d/mbstring.ini, /etc/php.d/mysql.ini.
PHP API 20020918
PHP Extension 20020429
Zend Extension 20021010
Debug Build no.
Thread Safety disabled.
Registered PHP Streams php, http, ftp, https, ftps, compress.bzip2, compress.zlib.

Bom não entendi muita coisa..espero que possam me ajudar...abração.

Pedro Gonçalves  Participativo De: Belo Horizonte - MG - Brasil  Postagens: 115

Cara.. tudo bema? Confere os CHMOD das pastas templates_c, cache e database, se não me engano, caso não funcione reenvie os arquivos da pasta class.

[]'s

diegoxaxa  Participativo   Postagens: 82

PO maninho as permissões estão todas com 770..e eu upei a pasta que você falo ..e tela branca ainda =( ..ainda não perdi as esperanças..conto com a a ajuda de vocês

Gislaine  Ocasional   Postagens: 36

Este teu phpinfo está bem incompleto kara.
Mande o endereço de onde está o portal para dar uma olhada ok?

Gislaine  Ocasional   Postagens: 36

Pegando uma carona na resposta do RedEye.

outra opção se esta não der certo é ver se tem algum erro de smarty ou php.

Para isso tente entrar no banco de dados com MySQLAdmin ou algo similar. lá você pode efetuar o seguinte select:

UPDATE xt_config SET conf_value=1 WHERE conf_name = 'debug_mode'

Onde XOOPS é o nome do prefixo das tabelas que você definiu durante a instalação

Veja e vá mudando de 0 para 1 ou 2 ou 3.

SEm debug 0
Debug smarty 1
Debug PHP 2
Debug mysql 3

Se não me falhe a memória XOOPS
Alguma coisa tem que aparecer, senão, aí ai aí

Pedro Gonçalves  Participativo De: Belo Horizonte - MG - Brasil  Postagens: 115

Bom cara.. então lhe aconselho fazer o seguinte: se o seu XOOPS não for personalizado, faça backup do seu banco de dados.. copia o seu tema.. e dps faça uma nova instalação do XOOPS.. deve ter corrompido algum arquivo de sistema.. isso é osso.. Não se esqueça de colocar os mesmos módulos do antigo.. agora se você quiser passar o endereço do portal com o debug ativado... está valendo... []'s

diegoxaxa  Participativo   Postagens: 82

intercanalum.com.br/centralbaladas/html

diegoxaxa  Participativo   Postagens: 82

OPS!

Intercanalum.com.br/centralbaladas/html/phpinfo.php

diegoxaxa  Participativo   Postagens: 82

?

Gislaine  Ocasional   Postagens: 36

Não sei o que dizer

Seu phpinfo() aparentemente está com tudo que precisa para operar.

Apache 2, PHP 4.3, mysql 3.+, tudo parece ok, só resta agora o XOOPS mesmo.

Já tentou enviar ele totalmente via FTP de novo?
Cuidado para não mandar o mainfile.php em cim do que já está lá no portal.

Já apagou o templates_c e cache mesmo?

Ativou via banco de dados o debug do PHP?

Onde estão as mensagens?

diegoxaxa  Participativo   Postagens: 82

Desculpe a ignorância mas depois de ativar os debug..onde vejo as mensagens?

diegoxaxa  Participativo   Postagens: 82

Warning: mb_ereg(): mbregex compile err: premature end of regular expression in /opt/virtuais/intercanalum.com.br/phpmyadmin/main.php on line 196

Warning: mb_ereg_replace(): mbregex compile err: premature end of regular expression in /opt/virtuais/intercanalum.com.br/phpmyadmin/main.php on line 198

Warning: mb_ereg_replace(): mbregex compile err: premature end of regular expression in /opt/virtuais/intercanalum.com.br/phpmyadmin/main.php on line 200

Warning: mb_ereg_replace(): mbregex compile err: premature end of regular expression in /opt/virtuais/intercanalum.com.br/phpmyadmin/main.php on line 200

Warning: mb_ereg_replace(): mbregex compile err: premature end of regular expression in /opt/virtuais/intercanalum.com.br/phpmyadmin/main.php on line 201

diegoxaxa  Participativo   Postagens: 82

Serão essas as mensagens?...será que ajudou a descobrir o problema?

diegoxaxa  Participativo   Postagens: 82

?

diegoxaxa  Participativo   Postagens: 82

=/

diegoxaxa  Participativo   Postagens: 82

_|_ para vocês!

Gislaine  Ocasional   Postagens: 36

Well, deve ser restrições no servidor, nunca vi estas mensagens antes. sorry.

  Pesquisa avançada






Entrada

Codinome:


Senha:





Perdeu a senha?  |Cadastre-se!


Quem nos visita
Há 29 visitantes neste momento... (16 na seção Fóruns)

Associados: 0
Anônimos: 29

outros...

Banner XOOPS Cube