Problema no XOOPS 2.06 alguem sabe?

  • Identifique-se para criar novos tópicos neste fórum
  • Visitantes anônimos não podem postar neste fórum
Gislaine  Ocasional   Postagens: 36

olá
Peguei recentemente o XOOPS 2.06 em português mas ao tentar instalar para teste em minha casa ele acuso falta de conexão com o banco de dados.
No server ele se conectava ao banco de dados mas dizia que o mesmo não existe.
Porém o banco de dados existe em ambos.
Alguém sabe o que pode ter sido?
Me da uma luz?

Oliver  Ocasional De: São Carlos SP  Postagens: 36

eu não sei resolver estes problemas, porém sei que para resolver é preciso você dizer:

Que sistema e versões você está utilizando.

Isso vai facilitar

Renato Ferreira  Participativo De: Odi City  Postagens: 106

Oi Gisa td bom?
Olha se estamos a falar do dots.ro host eu também tive erro.

*Faz o seguinte, instala a versão 2.05 e depois usa o patch de update para 2.06.
Pode downloadar aqui.

Deve funcionar

Gislaine  Ocasional   Postagens: 36

Não sei o que houve...eu instalei a 2.05 há um tempo e funcionou perfeitamente...agora que fui instalar de novo ocorreu o mesmo erro de não se conectar ao banco de dados.
Eu uso o phptriad ou o uniserv.
Win xp.
Sm0ka, valeu a dica...mas em um adiantou muito.

  Pesquisa avançada






Entrada

Codinome:


Senha:





Perdeu a senha?  |Cadastre-se!


Quem nos visita
Há 24 visitantes neste momento... (13 na seção Fóruns)

Associados: 0
Anônimos: 24

outros...

Banner XOOPS Cube