XOOPS WAP Mobile
Notícias
Detalhes:
Título: XOOPS Cube Legacy 2.1.4 released!
Autor: admin
Data: 2008-03-23 05:52:12
Conteúdo:
XCL 2.1.4 is available. 2.1.4 is minor upgrade version from 2.1.3,
fixed many bugs and implemented some small features. Thanks all
contributors who joined to 2.1.4 RC testing! Download from style="background:transparent url(http://xoops.net.br/modules/xigg/plugins/externallink/external_link.gif) no-repeat scroll right top;padding-right:12px;">here.

Upgrade from 2.1.3 to 2.1.4
Remove mainfile.php and /install directory from the package not to break your current environment. Next, upload files of the package to your server. Finally, do update modules indicating red icon in the module management of the control panel. You may close the site in the control panel to hide your upgrading.

Upgrade from 2.1.4RC to 2.1.4
There are a few changes. You don't need to upload(overwrite) many files. The module you need to update is only 'legacy'. Upload files of legacy of 2.1.4 to legacy directory of your site. If you want more little tasks, you may upload only template directory. And, you need to upload include/version.php. After then, go to the module management in the control panel and update legacy module.

About Request #1914552
2.1.4 RC implemented this patch, but it was removed because the patch doesn't have effects to solve the issue that the patch tried to solve. So CJK (Chinese, Japanese and Korean) translators don't need to follow this patch that we announced at 2.1.4 RC.

For new install
2.1.4 RC installer did not contain tw_big5, whether modules had contained tw_big5. 2.1.4 installer contains tw_big5, so you can install XCL with tw_big5 this time!

Staff
- Gigamaster (xoopserver)
- GIJOE
- gusagi
- hiro1173
- jidaikobo
- kilica
- Mikhail
- minahito
- mumincacao
- nbuy (aka nobu)
- nobunobu
- okuhiki
- onokazu
- tohokuaiki
- tokitam
- tom_g3x
- wanderer


<< 1 ..9 (10) 11 ..335 >>