XOOPS WAP Mobile
Notícias
Detalhes:
Título: XOOPS Cube Legacy 2.1.5
Autor: Nuno
Data: 2008-08-21 06:33:23
Conteúdo:

Anuncio de Minahito,

XOOPS Cube Legacy 2.1.5 está disponível. Agradecemos a todos os contribuidores que puderam testar RC1, RC2 e RC3 durante um mês.

Legacy 2.1.5 é uma versão menor de melhoramento da versão 2.1.4.



Esta versão corrige um erro importante e aplica algumas correções. A versão precedente 2.1.4 continha por exemplo um erro ao identificar gramaticalmente um URL. Este erro provocava um inconveniente para os módulos que utilizam AJAX. Alguns usuários aplicaram apenas a correção.

2.1.5 contêm a correção e pode migrar ou atualizar sua versão 2.1.4 sem necessitar efetuar etapes especiais.

Esta versão tenta corrigir tambem muitos outros erros, de maneira que consideramos esta versão, de versão de manutenção com um teste da RC (release candidate) prolongado por um tempo suficiente.

A versão Legacy 2.1.5 é bem mais estavel e segura.

Se você estiver usando Package_Legacy 2.1.x, não há umas razões para não passar à versão 2.1.5. Se você estiver usando um pacote da distribuição de Package_Legacy, talvez as versões novas daqueles pacotes serão liberadas, assim você deve esperar por esses anúncios.

O projeto já recebeu novos relatórios e correções de maneira que mantemos um esforço no ramo de desenvolvimento CVS principal (trunk, branch head) de Package_Legacy.

==Upgrade de 2.1.4 a 2.1.5==

Remova mainfile.php e diretório /install do pacote para não quebrar sua instalação atual.

Em seguida, upload a versão 2.1.5. Finalmente, a partir du painel de controle (administração) na Gestão de MOdules, atualize os módulos com o ícone vermelho.

==Upgrade de 2.1.5 RC, RC2 e RC3 a 2.1.5==

Remova mainfile.php e diretório de /install do pacote para não quebrar sua instalação atual.

Em seguida, upload a versão 2.1.15. Finalemente atualize cinco módulos --- legacy, usuário, legacyRender, stdCache, pm (se você usar) a partir du painel de controle (administração)



<< 1 ..5 (6) 7 ..335 >>