XOOPS WAP Mobile
Notícias
Detalhes:
Título: vulnerability in phpmailer
Autor: admin
Data: 2007-06-14 13:08:02
Conteúdo:
Uma nova vulnerabilidade foi relatada no PHPMailer, que pode ser
explorado por povos maliciosos para comprometer um sistema
vulnerável se o método de Sendmail estiver ativado.

Embora a edição não fosse crítica no ambiente de XOOPS, nós
sugeriríamos para comutar rapidamente a outros métodos e evitar o
Sendmail, mas segue o download: reparo para
XOOPS 2.0*
reparo para
XOOPS 2.2*
Nota: a resposta e as soluções oficiais estão sendo
esperadas ainda no grupo do desenvolvimento do phpmailer, e serão
liberadas na próxima versão do XOOPS.

<< 1 ..35 (36) 37 ..335 >>